在线检测未来函数

通达信资金力度指标公式

来源:Internet,编辑:股旁网,2011-04-01

QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),
IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),
(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),
IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
LLJX:EMA(攻击流量,3),LINETHICK0;
力度:(HSL / 1000),LINETHICK0;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
{股旁网-股票公式网站 www.GupaNG.com}
资金流量:LLJX+LLJX*0.03,LINETHICK0;
流量增幅:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),
IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ)),LINETHICK0;
流量递增:REF(LLJX,1)>REF(LLJX,2) AND LLJX>REF(LLJX,1) AND LLJX>0,COLOR0000FF,POINTDOT;
STICKLINE(((HSL * 4) > 0),((HSL * 4) * 1.5),0,3,0),COLOR00FFFF;
STICKLINE(((HSL * 4) < 0),((HSL * 4) * 1.5),0,3,0),COLORFFFF00;
STICKLINE((LLJX > 0),LLJX*10,0,2,0),COLORFF00FF;
STICKLINE((LLJX < 0),LLJX*10,0,2,0),COLORFF0000;

通达信资金力度指标公式

 

相关文章