在线检测未来函数

通达信KD顶底指标公式

来源:Internet,编辑:股旁网,2011-04-02

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
RSVA:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
KA:=SMA(RSVA,3,1);
DA:=SMA(KA,3,1);
JA:=3*KA-2*DA;
TT:=(((9/7*REF(J,1)-2*REF(K,1)+12/7*REF(D,1))/100)*
(HHV(H,9)-LLV(L,9))+LLV(L,9));
{股旁网-股票公式网站 www.GupaNG.com}
STICKLINE(J<1,1,J,2,0),COLORRED;
STICKLINE(J>100,100,J,2,0),COLORCYAN;
STICKLINE(K>=REF(K,1),50,K,2,0),COLORRED;
STICKLINE(K<REF(K,1),50,K,2,0),COLORCYAN;
STICKLINE(RSVA<TT,RSVA,TT,2,0),COLORYELLOW;

通达信KD顶底指标公式

 

相关文章