在线检测未来函数

通达信OBV暴涨指标公式

来源:Internet,编辑:股旁网,2011-04-02

OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);
OBVE:=EMA(OBV,3);
DIFF : EMA(OBVE,12) - EMA(OBVE,26);
BBDIFF:=DIFF-REF(DIFF,1);
DEA : EMA(DIFF,9);
BBDEA:=DEA-REF(DEA,1);
{股旁网-股票公式网站 www.GupaNG.com}
MACD : 2*(DIFF-DEA), COLORSTICK;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,1,0),COLORGREEN;
STICKLINE(MACD<REF(MACD,1)AND MACD<0,0,MACD,1,0),COLORFFCC33;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,1,0),COLOR0099FF;
STICKLINE(MACD>REF(MACD,1)AND MACD>0,0,MACD,1,0),COLORYELLOW;
IF(BBDEA>0,DEA,0),COLOR9966CC;
IF(BBDEA<0,DEA,0),COLOR00FF33;
IF(BBDIFF>0,DIFF,0),COLORWHITE,LINETHICK2;
IF(BBDIFF<0,DIFF,0),COLORBLUE,LINETHICK2;

通达信OBV暴涨指标公式

 

相关文章