在线检测未来函数

通达信短中长指标公式

来源:Internet,编辑:股旁网,2011-04-03

N:=40;N1:=6;N2:=13;N3:=33;
A00:=((SMA(ABS((LOW - REF(LOW,1))),3,1) / SMA(MAX((LOW - REF(LOW,1)),0),3,1)) * 100);
A01:=EMA(IF((CLOSE * 1.3),(A00 * 10),(A00 / 10)),3);
A02:=LLV(LOW,30);
A03:=HHV(A01,30);
A04:=((EMA(IF((LOW <= A02),((A01 + (A03 * 2)) / 2),0),3) / 6180) * 2.5);
A05:=IF((A04 > 15),15,A04);
{股旁网-股票公式网站 www.GupaNG.com}
A07:STICKLINE((A05 > 0),0,A05,4,1),COLORWHITE;
A08:STICKLINE((A05 < 5),0,A05,4,1),COLORYELLOW;
A09:=(((MA(CLOSE,N) - CLOSE) / MA(CLOSE,N)) * 10);
A0A:STICKLINE(CROSS(1.7,A09),7.5,0,6,0),COLORYELLOW;
A0C:DRAWICON(CROSS(1.7,A09),8,7);
A0D:=DRAWTEXT(CROSS(1.7,A09),10,'抄底');
长线:MA((MA(CLOSE,N3)-CLOSE)/MA(CLOSE,N3)*50,5),LINETHICK2,COLORLIRED;
中线:MA((MA(CLOSE,N2)-CLOSE)/MA(CLOSE,N2)*50,5),LINETHICK2,COLORMAGENTA;
短线:MA((MA(CLOSE,N1)-CLOSE)/MA(CLOSE,N1)*50,5),LINETHICK2,COLORRED;
平衡线:0,COLORWHITE,LINETHICK2;
STICKLINE((长线>0),0,长线,0,-1),COLORLIRED;
STICKLINE((长线<0),0,长线,0,-1),COLORCYAN;
STICKLINE((中线>0),0,中线,0,-1),COLORMAGENTA;
STICKLINE((中线<0),0,中线,0,-1),COLORLIGREEN;
STICKLINE((短线>0),0,短线,0,-1),COLORRED;
STICKLINE((短线<0),0,短线,0,-1),COLORGREEN;

通达信短中长指标公式

 

相关文章