在线检测未来函数

通达信吴氏短线指标公式

来源:Internet,编辑:股旁网,2011-04-03

N:=5;
UP:=SMA(IF(CLOSE>REF(CLOSE,1), CLOSE-REF(CLOSE,1),0),N,1);
DN:=SMA(IF (CLOSE<=REF(CLOSE,1),ABS(CLOSE-REF(CLOSE,1)),0),N,1);
指标:=100*UP/(UP+DN);
强弱指标:MA(指标,3);
平均强弱:MA(强弱指标,3);
安全:20,COLORGREEN;
风险:80,COLORRED;
平衡:50;

通达信吴氏短线指标公式

 

相关文章