在线检测未来函数

通达信资金MACD指标公式

来源:Internet,编辑:股旁网,2011-04-14

SHORT:12;LONG:=26;MID:=9;
q:=34;
RJJ := (HIGH + LOW + CLOSE)/3;
RS:=SUM(IF(RJJ>REF(RJJ,1),RJJ*VOL,0),q)/SUM(IF(RJJ<=REF(RJJ,1),RJJ*VOL,0),q);
{股旁网-股票公式网站 www.GupaNG.com}
BL:=100-100/(1+RS);
资金流:BL,NODRAW;
A1:=SUM(IF(BL>REF(BL,1),VOL,IF(BL<REF(BL,1),-VOL,0)),0);{OBV}
DIF:EMA(A1,SHORT)-EMA(A1,LONG);
DEA:EMA(DIF,MID);
MACD:(DIF-DEA)*2,COLORSTICK;

通达信资金MACD指标公式

 

相关文章