在线检测未来函数

通达信MACD0轴下二次金叉选股指标公式

来源:Internet,编辑:股旁网,2011-04-19

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26); {选股设JC=10即可}
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA),COLORSTICK;
A:=IF(CROSS(0,DEA),1,0);
{股旁网-股票公式网站 www.GUpang.com}
A1:=IF(DIFF<0 AND CROSS(DIFF,DEA),1,0);
SS:=IF(A,SUM(A1,0),0);
SSB:=HHV(SS,0);
SSS:=SUM(A1,0);
JC:IF(SSS-SSB=2 AND SSS>REF(SSS,1),10,0);

通达信MACD0轴下二次金叉选股指标公式

 

相关文章