在线检测未来函数

通达信股海看量指标公式

来源:Internet,编辑:股旁网,2011-04-23

实际V: VOL,LINETHICK0 ;
外盘: DYNAINFO(23),LINETHICK0 ;
内盘: DYNAINFO(22),LINETHICK0 ;
TT:=240/FROMOPEN;
比:=TT;
昨V:=REF(V,1);
预比昨:实际V*TT/昨V,LINETHICK0;
市盈率 :DYNAINFO(39) ;
换:V/CAPITAL*100,LINETHICK0;
百日总:=SUM(V,100);
百日换:百日总/CAPITAL*100,LINETHICK0;
WJ:=(H+L+C)/3;
V1:=IF(H=L,1,H-MAX(O,C));
V2:=IF(H=L,1,MAX(C,O)-WJ);
V3:=IF(H=L,1,MIN(O,C)-L);
V4:=IF(H=L,1,WJ-MIN(C,O));
V5:=VOL/IF(H=L,4,H-L);
V6:=(V1*V5);
V7:=(V2*V5);
V8:=(V3*V5);
V9:=(V4*V5);
买盘1:=DYNAINFO(23)*比;
卖盘1:=DYNAINFO(22)*比;
买盘2:=IF(ISLASTBAR AND C>300,(V9+V8)*TT,(V9+V8));
卖盘2:=IF(ISLASTBAR AND C>300,(V6+V7)*TT,(V6+V7));
买盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,买盘1,买盘2);
卖盘:=IF(ISLASTBAR AND PERIOD=5 AND C<300,卖盘1,卖盘2);
买卖差:=买盘-卖盘;
{股旁网-股票公式网站 www.GUpang.com}
STICKLINE(C>=O,0,买盘+卖盘,2.8,1),COLORRED;
STICKLINE(C<O,0,买盘+卖盘,2.8,1),COLORFFFF00;
STICKLINE(买卖差>=0,0,买盘,2.5,0),COLORRED;
STICKLINE(买卖差>=0 AND C>=MA(C,30),0,买盘,3.0,0),COLORRED;
STICKLINE(买卖差>=0,0,卖盘,1.1,0),COLOR998800;
STICKLINE(买卖差>=0 AND C>=MA(C,30),0,卖盘,1.5,0),COLORDDCC00;
STICKLINE(买卖差<0,0,买盘,2.5,0),COLORRED;
STICKLINE(买卖差<0 AND C>=MA(C,30),0,买盘,3.0,0),COLORRED;
STICKLINE(买卖差<0,0,卖盘,1.1,0),COLOR998800;
STICKLINE(买卖差<0 AND C>=MA(C,30),0,卖盘,1.5,0),COLORDDCC00;
STICKLINE(1,0,MAX(买盘,卖盘),0,0),COLORFFFFFF;
进出量:=买卖差;
红天3:=COUNT(进出量>0,3)=3;
DRAWICON(红天3,-400 ,1);

通达信股海看量指标公式

 

相关文章