在线检测未来函数

通达信真假黑马指标公式

来源:Internet,编辑:股旁网,2011-04-23

VAR2:=(3)*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));
VAR3:=VAR2 - 100;
VAR5:=CLOSE-LOW;
VAR6:=HIGH-LOW;
VAR7:=CLOSE-HIGH;
VAR8:=IF(CLOSE>=0,(VAR5/VAR6+VAR7/VAR6)*VOL,(VAR7/VAR6+VAR5/VAR6)*VOL);
{股旁网-股票公式网站 www.GUpang.com}
主力控盘: SUM(VAR8,10)/10000, COLOR006AFF,LINETHICK2,STICK;
RSV:=(C-LLV(L,21))/(HHV(H,21) - LLV(L,21))*100;
趋势:MA((3*SMA(RSV,6,1)-2*SMA(SMA(RSV,5,1),5,1)),2),LINETHICK1,COLORYELLOW;
背离:FORCAST(-1*VAR3,21),LINETHICK1,COLORFF00FF;
DRAWTEXT((CROSS(背离,趋势)),背离,'▼'),LINETHICK2,COLOR00FF00;
DRAWTEXT((CROSS(趋势,背离)),背离,'黑↑马'),COLORRED;
DRAWTEXT(((趋势)/(背离) > (8)) AND (背离 < 10) AND (趋势 > 85),
(趋势)*(1.120000004768),'跑'),COLOR00FF00;
黑马跟踪天数:BARSLAST(趋势 < 背离),COLORFF0000;
量:=(EMA(IF(C>=REF(C,2),V,(-V)),60)/MA(V,60))*100;
量线:量,COLOR50FF50;
T3:=EMA(量,21),COLORFF00FF;
STICKLINE(T3>=REF(T3,1),T3,T3,6,0),COLORRED,LINETHICK2;
STICKLINE(T3<REF(T3,1),T3,T3,6,0),COLORWHITE,LINETHICK2;

通达信真假黑马指标公式

 

相关文章