在线检测未来函数

通达信VOL135指标公式

来源:Internet,编辑:股旁网,2011-04-24

RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
K:=SMA(RSV,7,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(CROSS(J,7.6),HHV(V,20),0,2.38,0),LINETHICK4,COLORWHITE;
STICKLINE(CROSS(J,7.6),HHV(V,20),0,1.5,1),LINETHICK4,COLORWHITE;
AT:=IF(CAPITAL=0,AMOUNT/100000000,VOL/CAPITAL*100);
ATM1:=EMA(AT,5);
ATM2:=MA(AT,13);
阶段地量:=AT<REF(LLV(AT,25),1) && ATM1<ATM2;
STICKLINE(阶段地量,0,HHV(V,15),2.38,0),COLOR009900;
STICKLINE(阶段地量,0,HHV(V,15),0.35,0),COLOR00FF00;
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL)COLORWHITE,NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
启动线:MA(VOLUME,5)COLORYELLOW;
洗盘线:MA(VOLUME,35)COLORMAGENTA;
异动线:MA(VOLUME,135)COLORGREEN;
A:=(启动线 CROSS 洗盘线);
{股旁网-股票公式网站 www.GUpang.com}
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买:=BUYVOL;
卖:=SELLVOL;
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORRED,LINETHICK0;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN,LINETHICK0;
参与度:主买/(主买+主卖),LINETHICK0;
WW:=VOL/REF(VOL,1)>2;
GG:=C>O;
STICKLINE (WW AND GG,0,VOL,0.01225,0),COLORGREEN;
QQ:=C<O;
STICKLINE (WW AND QQ,0,VOL*0.95,0.16,0),COLORRED;
0,COLORRED;

通达信VOL135指标公式

 

相关文章