在线检测未来函数

通达信私募机构波段指标公式

来源:Internet,编辑:股旁网,2011-05-02

V0:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));
V1:=(POW(MA(LOW,5),2) + MA(LOW,5));
V2:=(POW(MA(HIGH,5),2) + MA(HIGH,5));
V3:=((((V0 - LLV(V1,9)) / (HHV(V2,9) - LLV(V1,9))) * 150) + 65);
DK:(SMA(V3,3,1) * 1.5),COLORFFFFFF;
V4:=SMA(DK,3,1);
DJ:((3 * DK) - (2 * V4)),COLOR9000F5;
{股旁网-股票公式网站 www.GUpang.com}
DD:=(REF(CLOSE,2) * 0.865);
C1:=(REF(CLOSE,13) * 0.772);
C2:=((100 * VOL) / CAPITAL);
波段介入:IF(((((CLOSE - MIN(DD,C1)) / CLOSE) < 0.1) AND ((SUM(C2,5) / 5) < 1.8)),160,100) ;
C3:=(HHV(HIGH,4) = HHV(HIGH,120));
STICKLINE((C3 > 0),305,295,8,0) ;
FXQ:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VV1:=LLV(LOW,5);
VV2:=HHV(HIGH,4);
VV3:=EMA((((FXQ - VV1) / (VV2 - VV1)) * 100),4);
VV4:=EMA(((0.667 * REF(VV3,1)) + (0.333 * VV3)),2);
DRAWTEXT(((CROSS(VV3,VV4) AND (VV3 < 50)) AND (VV3 > 29)),DK,'短进') ;
DRAWTEXT((CROSS(VV3,VV4) AND (VV3 < 30)),DK,'低吸'),COLOR898BFF;
DRAWTEXT((CROSS(VV4,VV3) AND (VV3 > 70)),DJ,'短出'),COLORBC9D00;
VV5:=(EMA(CLOSE,12) - EMA(CLOSE,26));
W1:=EMA(VV5,9);
W2:=(2 * (VV5 - W1));
W3:=REF(W2,1);
W4:=(CROSS(W3,W2) AND (W3 > 0));
DRAWTEXT(W4,DJ,'减磅'),COLORBCFF8B;
W5:=(MA(((100 * (CLOSE - LLV(CLOSE,34))) / (HHV(HIGH,34) - LLV(LOW,34))),5) - 20);
XX1:=(((HIGH + LOW) + CLOSE) / 3);
XX2:=((XX1 - MA(XX1,10)) / (0.015 * AVEDEV(XX1,10)));
XX3:=((XX1 - MA(XX1,30)) / (0.015 * AVEDEV(XX1,30)));
XX4:=IF(((((XX2 >= 150) AND (XX2 < 200)) AND (XX3 >= 150)) AND (XX3 < 200)),10,0);
XX5:=IF(((((XX2 <= (0 - 150)) AND (XX2 > (0 - 200))) AND (XX3 <= (0 - 150))) AND (XX3 > (0 - 200))),(0 - 10),XX4);
XX6:=IF((W5 > 0),W5,0);
预警系统:(IF((((XX3 >= 200) AND (XX2 >= 150)) OR CROSS(65,XX6)),10,IF(((XX3 <= (0 - 200)) AND (XX2 <= (0 - 150))),(0 - 15),XX5)) + 200) ;
300,COLORFF00F8;
100 ;

通达信私募机构波段指标公式

 

相关文章