在线检测未来函数

通达信黑马赢家波段操作主图指标公式

来源:Internet,编辑:股旁网,2011-05-09

当日成本:=IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);
疯牛线:EXPMEMA(当日成本,3);
龙头线:EXPMEMA(当日成本,8);
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,11)-EMA(V1,30);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*4;
做空:= IF(V4<=0,V4,0),COLORGREEN;
做多:= IF(V4>=0,V4,0);
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);VB1:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:= EMA(V11,4);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*88;
{股旁网-股票公式网站 www.GUpang.com}
STICKLINE(C>0,H,L,3,0),COLORYELLOW;
STICKLINE(PBX.PBX1(3)<PBX.PBX2(5) AND PBX.PBX2(5)<PBX.PBX3(7) AND PBX.PBX3(7)<PBX.PBX4(9),H,L,3,0),COLORGREEN;
STICKLINE((PBX.PBX1(3)>PBX.PBX2(5) AND PBX.PBX2(5)>PBX.PBX3(7) AND PBX.PBX3(7)>PBX.PBX4(9)) OR (MA(C,5)>MA(C,8) AND MA(C,8)>MA(C,12) AND MA(C,12)>MA(C,16) AND MA(C,16)>MA(C,20)),H,L,3,0),COLORRED;

通达信黑马赢家波段操作主图指标公式

 

相关文章