在线检测未来函数

通达信卖股找我指标公式

来源:Internet,编辑:股旁网,2011-05-07

P1:=2.80;P2:=3.20;P3:=3.50;
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
警戒线: P1*VAR1, , ;
减仓线: P2*VAR1, , ;
卖出线: P3*VAR1, , ;
动力线: EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1;
{股旁网-股票公式网站 www.GUpang.com}
DRAWTEXT(CROSS(动力线,警戒线),2,'警惕!! '),COLORWHITE;
DRAWTEXT(CROSS(动力线,减仓线),2.8,'逢高减磅!!! '), ,;
DRAWTEXT(CROSS(动力线,卖出线),3.5,'出局? '), , ;
DRAWICON(CROSS(动力线,警戒线),3,2);
DRAWICON(CROSS(动力线,减仓线),3.4,2);
DRAWICON(CROSS(动力线,卖出线),3.9,2);

通达信卖股找我指标公式

 

相关文章