在线检测未来函数

通达信MACD+KDJ指标公式

来源:Internet,编辑:股旁网,2011-05-10

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/7;
VAR6:=MA(VAR5,1);
{股旁网-股票公式网站 www.GUpang.com}
MACD: VAR3*8,COLORSTICK ,LINETHICK6 ;
K: SMA(VAR1,3,1), , COLORRED;
D: SMA(K,3,1), , COLORGREEN;
J: 3*K-2*D, , COLORWHITE;
底部: 20,LINETHICK2 ,POINTDOT COLOR77AA1A;
预警: 80,LINETHICK2 ,POINTDOT COLORCYAN;
顶部: 100,LINETHICK2 ,POINTDOT COLOR22A6E6;
先知: STICKLINE(VAR6<=-8,68,0,2,0), , COLORYELLOW;
逢低介入: IF(VAR6<-8,38,0),LINETHICK1,COLORYELLOW;
消失后买: IF(VAR6<-8,18,0),LINETHICK6,POINTDOT COLORYELLOW;

通达信MACD+KDJ指标公式

 

相关文章