在线检测未来函数

飞狐生命量能指标公式

来源:Internet,编辑:股旁网,2011-05-11

VOL,VOLSTICK;
ssK:=sMA(v,3,1),linethick1;
ssD:=SMA(ssK,3,1),linethick1;
ssJ:=3*ssK-2*ssD,linethick1;
量:=(EMA(IF(C>=REF(C,2),V,(-V)),60)/MA(V,60))+ssk;
量1:= EMA(量,3);
量2:= EMA(量,5);
量3:= EMA(量,8);
T4:=EMA(量,34),COLORf00ff0;
Var3:=MA(CLOSE,13);
Var4:=24-ABS((CLOSE-Var3)/Var3*30);
生命量能:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4,linethick0;
散户:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
VarD:=散户>Var4;
股加速:IF( 生命量能>23, 散户,0 ),LINETHICK0,COLORYELLOW;
var2:=REF(LOW,1);
var3:=SMA(ABS(LOW-var2),3,1)/SMA(MAX(LOW-var2,0),3,1)*20;
var4:=EMA(IF(CLOSE*1.2,var3*10,var3/10),3);
var5:=LLV(LOW,30);
var6:=HHV(var4,30);
var7:=IF(LLV(LOW,68),1,0);
KS:=(C-MA(C,17))/MA(C,17)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;
FL:hhv(量1,3),COLORgreen,POINTDOT;
FS:if(量1<FL,(量1-(FL-量1)),FL),COLORgreen;
FL1:hhv(量1,5),COLORgreen,POINTDOT;
FS1:if(量1<FL1,(量1-(FL1-量1)),FL1),COLORgreen;
FL2:hhv(量1,7),COLORgreen,POINTDOT;
FS2:if(量1<FL2,(量1-(FL2-量1)),FL2),COLORgreen;
FL3:hhv(量1,9),colorFFABA3,linethick2;
FS3:if(量1<FL3,(量1-(FL3-量1)),FL3),colorFFABA3,linethick2;
PARTLINE(FS3>ref(FS3,1),FS3)colorred,LINETHICK2;
PARTLINE(FS3<ref(FS3,1),FS3)colorFFABA3,LINETHICK2;
PARTLINE(量1<REF(量1,1),量1),COLORGREEN,LINETHICK2;
PARTLINE(量1>REF(量1,1),量1)COLORRED,LINETHICK2;
assK:=sMA(v,3*5,1),linethick1;
assD:=SMA(assK,3*5,1),linethick1;
assJ:=3*assK-2*assD,linethick1;
v量:=(EMA(IF(C>=REF(C,2),V,(-V)),60)/MA(V,60))+assk;
v量1:= EMA(v量,3);
v量2:= EMA(v量,5);
v量3:= EMA(v量,8);
vT4:=EMA(v量,34),COLORf00ff0;
vVar3:=MA(CLOSE,13);
vVar4:=24-ABS((CLOSE-vVar3)/vVar3*30);
v生命量能:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4,linethick0;
v散户:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
vVarD:=v散户>vVar4;
v股加速:IF( v生命量能>23, v散户,0 ),LINETHICK0,COLORYELLOW;
vvar2:=REF(LOW,1);
vvar3:=SMA(ABS(LOW-vvar2),3,1)/SMA(MAX(LOW-vvar2,0),3,1)*20;
vvar4:=EMA(IF(CLOSE*1.2,vvar3*10,vvar3/10),3);
vvar5:=LLV(LOW,30);
vvar6:=HHV(vvar4,30);
vvar7:=IF(LLV(LOW,68),1,0);
vKS:=(C-MA(C,17))/MA(C,17)*(-100);
vRKS:=REF(vKS,1);
vMLS:=vRKS/vKS>=1.23 AND vRKS>=8 AND C/REF(C,1)>=1.02;
vFL:hhv(v量1,3),COLORgreen,POINTDOT;
vFS:if(v量1<vFL,(v量1-(vFL-v量1)),vFL);
vFL1:hhv(v量1,5),COLORgreen,POINTDOT;
vFS1:if(v量1<vFL1,(v量1-(vFL1-v量1)),vFL1);
vFL2:hhv(v量1,7),COLORgreen,POINTDOT;
vFS2:if(v量1<vFL2,(v量1-(vFL2-v量1)),vFL2);
vFL3:hhv(v量1,9),linethick2;
{股旁网-股票公式网站 www.GUpang.com}
vFS3:if(v量1<vFL3,(v量1-(vFL3-v量1)),vFL3),linethick2;
PARTLINE(vFS3>ref(vFS3,1),vFS3),LINETHICK2;
PARTLINE(vFS3<ref(vFS3,1),vFS3),LINETHICK2;
PARTLINE(v量1<REF(v量1,1),v量1),LINETHICK2;
PARTLINE(v量1>REF(v量1,1),v量1),LINETHICK2;
STICKLINE(T4>=REF(T4,1),T4,T4,0,0),COLOR338FDD,LINETHICK4;
STICKLINE(T4<=REF(T4,1),T4,T4,0,0),,LINETHICK4;
强:STICKLINE(量2>=量3,量1,量3,1,0),COLOR0044FF;
STICKLINE(量2>=量3,量1,量3,0,0),COLOR00CCFF;
STICKLINE(量2>=量3,量2,量3,8,0),COLOR0044FF;
STICKLINE(量2>=量3,量2,量3,7,0),COLOR0066FF;
STICKLINE(量2>=量3,量2,量3,6,0),COLOR0077FF;
STICKLINE(量2>=量3,量2,量3,5,0),COLOR0088FF;
STICKLINE(量2>=量3,量2,量3,4,0),COLOR0099FF;
STICKLINE(量2>=量3,量2,量3,3,0),COLOR00AAFF;
STICKLINE(量2>=量3,量2,量3,2,0),COLOR00BBFF;
STICKLINE(量2>=量3,量2,量3,1,0),COLOR00CCFF;
弱:STICKLINE(量2<=量3,量1,量3,1,0),COLORFF4400;
STICKLINE(量2<=量3,量1,量3,0,0),COLORFFCC00;
STICKLINE(量2<=量3,量2,量3,8,0),COLORFF4400;
STICKLINE(量2<=量3,量2,量3,7,0),COLORFF6600;
STICKLINE(量2<=量3,量2,量3,6,0),COLORFF7700;
STICKLINE(量2<=量3,量2,量3,5,0),COLORFF8800;
STICKLINE(量2<=量3,量2,量3,4,0),COLORFF9900;
STICKLINE(量2<=量3,量2,量3,3,0),COLORFFAA00;
STICKLINE(量2<=量3,量2,量3,2,0),COLORFFBB00;
STICKLINE(量2<=量3,量2,量3,1,0),COLORFFCC00;
T1:=量2>=量3 AND 量<REF(量,1);
T2:=量2<量3 AND 量>REF(量,1);
强转弱:STICKLINE(T1,量1,量3,1,0),COLORA0A0C0;
STICKLINE(T1,量1,量3,0,0),COLORDDDDFD;
STICKLINE(T1,量2,量3,8,0),COLORA0A0C0;
STICKLINE(T1,量2,量3,7,0),COLORAAAACA;
STICKLINE(T1,量2,量3,6,0),COLORB0B0D0;
STICKLINE(T1,量2,量3,5,0),COLORBBBBDB;
STICKLINE(T1,量2,量3,4,0),COLORC0C0E0;
STICKLINE(T1,量2,量3,3,0),COLORCCCCEC;
STICKLINE(T1,量2,量3,2,0),COLORD0D0F0;
STICKLINE(T1,量2,量3,1,0),COLORDDDDFD;
弱转强:STICKLINE(T2,量1,量3,1,0)LINETHICK3,COLOR338FDD;
STICKLINE(T2,量1,量3,0,0),COLOR33FFDD;
STICKLINE(T2,量2,量3,8,0),COLOR338FDD;
STICKLINE(T2,量2,量3,7,0),COLOR339FDD;
STICKLINE(T2,量2,量3,6,0),COLOR33AFDD;
STICKLINE(T2,量2,量3,5,0),COLOR33BFDD;
STICKLINE(T2,量2,量3,4,0),COLOR33CFDD;
STICKLINE(T2,量2,量3,3,0),COLOR33DFDD;
STICKLINE(T2,量2,量3,2,0),COLOR33EFDD;
STICKLINE(T2,量2,量3,1,0),COLOR33FFDD;

飞狐生命量能指标公式

 

相关文章