在线检测未来函数

大智慧价涨量缩指标公式

来源:Internet,编辑:股旁网,2011-05-13

VOLUME:VOL,VOLSTICK;
TT:=COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;
STICKLINE(TT,0,V,5,0),COLORGREEN;
DRAWTEXT(TT,VOL+80000,'降'),COLORGREEN;
T:=DYNAINFO(8)>0;
VO:VOL=LLV(VOL,100) AND T;
地量柱:T AND VO,COLORBLUE;
STICKLINE(地量柱,0,V,5,0),COLORBLUE;
DRAWTEXTABS(10,10,'㊣鹰眼㊣'),linethick1,COLOR00EEff;
DRAWTEXT(地量柱,VOL+80000,'地'),COLORBLUE;
BLZ:=VOL>REF(V,1)*1.9;
BLZ1:=VOL<REF(LLV(VOL,13),1);
BLZ2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(BLZ,0,V,5,0),COLORYELLOW;
倍量柱:BLZ,COLORYELLOW;
{股旁网-股票公式网站 www.GUpang.com}
DRAWTEXT(倍量柱,VOL+80000,'倍'),COLORYELLOW;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
黄金柱:FILTER(HJZ3,5),STICK,COLORRED,LINETHICK4;
STICKLINE(黄金柱,0,V,5,0),COLORRED;
DRAWTEXT(黄金柱,VOL+150000,'黄'),COLORRED;
价涨量缩:TT,COLORGREEN;
FLZ:=V>REF(V,1)*0.98 AND V<REF(V,1)*1.02;
STICKLINE(FLZ,0,V,5,0),COLORMAGENTA;
DRAWTEXT(FLZ,VOL+80000,'平'),COLORMAGENTA;
平量柱:FLZ,COLORMAGENTA;

大智慧价涨量缩指标公式

 

相关文章