在线检测未来函数

大智慧画出顶底线主图指标公式

来源:Internet,编辑:股旁网,2011-05-15

{顶线}
A61:=REF(MA(CLOSE,5),3)<REF(MA(CLOSE,5),2);
A6:=COUNT(A61,3)>=3 AND
REF(MA(CLOSE,5),1)<=REF(MA(CLOSE,5),2) AND
MA(CLOSE,5)<REF(MA(CLOSE,5),1);
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
HORILINE(A6,HHV(HIGH,8),0,0),COLORRED;{画长线}
{底线}
A71:=REF(MA(CLOSE,5),2)<REF(MA(CLOSE,5),3);
A7:=COUNT(A71,3)>=3 AND
REF(MA(CLOSE,5),2)<=REF(MA(CLOSE,5),1) AND
REF(MA(CLOSE,5),1)<MA(CLOSE,5);
HORILINE(A7,LLV(LOW,8),0,0),color00ff00;{画长线};

大智慧画出顶底线主图指标公式

 

相关文章