在线检测未来函数

通达信筹码超跌指标公式

来源:Internet,编辑:股旁网,2011-05-19

VARAA:=(AMOUNT / (100 * VOL));
CYC13:=MA(VARAA,13);
CYC34:=MA(VARAA,34);
CYCMAX:=DMA(CLOSE,(VOL / CAPITAL));
CYS13:=(((CLOSE - CYC13) / CYC13) * 100);
CYS34:=(((CLOSE - CYC34) / CYC34) * 100);
{股旁网-股票公式网站 www.GUpang.com}
CYSMAX:=(((CLOSE - CYCMAX) / CYCMAX) * 100);
亏损程度:IF((CYS13 <= (0 - 7)),7,0),STICK,LINETHICK3,COLORFFFFFF;
IF((CYS13 <= (0 - 10)),10,0),COLORFFFF33;
IF((CYS13 <= (0 - 16)),16,0),COLORFF0000;
IF((CYS13 <= (0 - 20)),20,0);
IF((CYS13 <= (0 - 25)),25,0);
IF((CYS13 <= (0 - 30)),30,0),COLORFF00FF;
VAR1:=(COST(10) * 0);
VAR2:=(REF(HIGH,1) * 1.1);
VAR3:=(HIGH * 1.1);
VAR4:=(((VAR3 * VOL) + (VAR2 * (CAPITAL - VOL))) / CAPITAL);
VAR5:=(REF(LOW,1) * 0.9);
VAR6:=(LOW * 0.9);
VAR7:=(((VAR6 * VOL) + (VAR5 * (CAPITAL - VOL))) / CAPITAL);
VAR8:=EMA(VAR7,30);
VAR9:=EMA(VAR4,30);
VARA:=(VAR9 - 2);
VARB:=IF((CLOSE <= VAR8),VARA,VAR9);
超跌:(VARB * 2.5);
TAO:=(100 * (1 - WINNER(CLOSE)));
A:=(1.1 * CLOSE);
B:=(0.9 * CLOSE);
ASR:=(100 * (WINNER(A) - WINNER(B)));
筹码超跌:IF(((ASR < 10) AND (TAO > 90)),30,0);
短中长线超跌:IF(((((CYS13 < (0 - 16)) AND (CYS13 > (0 - 100))) AND (CYS34 < (0 - 20))) AND (CYS34 > (0 - 100))),40,0);
IF(((((CYS34 < (0 - 20)) AND (CYS34 > (0 - 100))) AND (CYSMAX < (0 - 30))) AND (CYSMAX > (0 - 100))),50,0),COLORFFCC00;
反弹:(VARA * 2.5),COLORFF00FF;
风:IF((((超跌 = 反弹) AND (CYS13 <= (0 - 10))) AND (筹码超跌 = 30)),(0 - 30),0);
云:IF(((((超跌 = 反弹) AND (CYS13 <= (0 - 16))) AND (筹码超跌 = 30)) AND(短中长线超跌 = 40)),(0 - 20),0);

通达信筹码超跌指标公式

 

相关文章