在线检测未来函数

通达信玄黄中期指标公式

来源:Internet,编辑:股旁网,2011-05-19

VAR1:=COST(10);
S: (CLOSE-VAR1)/VAR1*100,COLORRED,,LINETHICK2;
VAR2:=COUNT(S<-2.05,3);
中期底部: IF(VAR2>=3,50,0),COLORBLUE,,LINETHICK2;
DRAWICON( FILTER(CROSS(S,中期底部),20),S ,5 );
DRAWICON( FILTER(CROSS(中期底部,S),20),S ,2);
{股旁网-股票公式网站 www.GUpang.com}
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
R:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(((B / 2) + 40) * 1.1);
落袋为安D:=SMA(CCC,3,1);
落袋为安:IF(CROSS(落袋为安D,RSI5),58,0);
RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) - (2 * D));
海底火山:IF((J < 5),75,0),;

通达信玄黄中期指标公式

 

相关文章