在线检测未来函数

通达信快速短线指标公式

来源:Internet,编辑:股旁网,2011-05-16

P1:=5;P2:=4;
80, POINTDOT;
20, POINTDOT;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORFF9900 , ;
D: EMA(0.667*REF(K,1)+0.333*K,2), ,;
{股旁网-股票公式网站 www.GUpang.com}
VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
VARD:=EMA(IF(C< EMA(C,250),VARC*1000,VARC*10),3);
火焰山:EMA(IF(L<=LLV(L,30),VARD/2+HHV(VARD,30),0),3)/618;
STICKLINE(火焰山>100,0,火焰山*1.2,8,0);
STICKLINE(火焰山>100,0,火焰山,4,1);

通达信快速短线指标公式

 

相关文章