在线检测未来函数

通达信仿智策趋势大师主图指标公式

来源:Internet,编辑:股旁网,2011-05-17

主线:=(MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,36))/4,COLORFF00FF,LINETHICK2;
股价重心:=DMA(AMOUNT/VOL/100,VOL/CAPITAL),COLORGREEN,LINETHICK2;
MA14:=EMA(CLOSE,14);
MA34:=EMA(CLOSE,26);
MA54:=EMA(CLOSE,54);
MA90:=EMA(CLOSE,90);
中期线:EMA(CLOSE,140),LINETHICK1,COLORBLUE;
中期线1:EMA(CLOSE,86),LINETHICK1,COLORBLUE;
中期线2:EMA(CLOSE,100),POINTDOT,LINETHICK1,COLORBLUE;
中期线3:EMA(CLOSE,110),POINTDOT,LINETHICK1,COLORBLUE;
年线:EMA(C,312)*0.99,COLORRED,LINETHICK1;
年线1:EMA(C,262)*0.99,COLORRED,LINETHICK1;
年线2:EMA(C,274)*0.99,POINTDOT,COLORRED,LINETHICK1;
年线3:EMA(C,290)*0.99,POINTDOT,COLORRED,LINETHICK1;
HZ:=EMA(CLOSE,6),COLORRED,LINETHICK1;
短波:EMA(HZ,3),COLORRED,LINETHICK1;
中波:EMA(HZ,26),COLORYELLOW,LINETHICK1;
均线148天:=EMA(C,148),POINTDOT,LINETHICK1,COLORGREEN;
成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100,COLORYELLOW ,LINETHICK2 ;
HZ2:EMA(HZ,8),COLORRED,LINETHICK1;
HZ4:EMA(HZ,34),COLORYELLOW,LINETHICK1;
HZ41:EMA(HZ,32),POINTDOT,COLORYELLOW,LINETHICK1;
HZ42:EMA(HZ,30),POINTDOT,COLORYELLOW,LINETHICK1;
A2:STICKLINE(短波{>HZ2},短波,HZ2,0,0),COLORGREEN;
低买:DRAWTEXT(CROSS(中期线,年线),年线*0.95,'●'),COLORYELLOW;
{股旁网-股票公式网站 www.GUpang.com}
强势1:=IF((EVERY(短波>=REF(短波,1),1)),10,5)COLOR0000FF,LINETHICK3;
强势2:=IF((EVERY(HZ2>=REF(HZ2,1),1)),10,5)COLOR0000FF,LINETHICK3;
强势3:=IF((EVERY(HZ4>=REF(HZ4,1),1)),10,5)COLOR0000FF,LINETHICK3;
强势4:=IF((EVERY(中波>=REF(中波,1),1)),10,5)COLOR0000FF,LINETHICK3;
强势5:=IF((EVERY(中期线>=REF(中期线,1),1)),10,5)COLOR0000FF,LINETHICK3;
强势6:=IF((EVERY(年线>=REF(年线,1),1)),10,5)COLOR0000FF,LINETHICK3;
XG:=IF({强势1=10 AND 强势2=10 AND} 强势3=10 AND 强势4=10 AND 强势5=10 AND 强势6=10,5,0);
XG低买:DRAWTEXT(CROSS(XG,0.01),年线*0.95,'●'),COLORRED;
短买:=IF(CROSS(短波,HZ2),10,0);
DRAWICON(CROSS(短波,HZ2),短波*0.95,7),COLORRED;
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
白线下20:=IF(CROSS(短期,20),1,0);
STICKLINE(白线下20=1,OPEN,CLOSE,5,0),COLORBLUE;

通达信仿智策趋势大师主图指标公式

 

相关文章