在线检测未来函数

通达信世志MACD指标公式

来源:Internet,编辑:股旁网,2011-05-17

M:=26;M1:=3;M2:=3;
VAR1:=(CLOSE-LLV(LOW,M))/(HHV(HIGH,M)-LLV(LOW,M))*100-50;
K: SMA(VAR1,M1,1),,COLORFFFF00;
D: SMA(K,M2,1),,COLORFF0000;
MACD: 2*(K-D), COLORSTICK;
{股旁网-股票公式网站 www.GUpang.com}
VAR2:=(CLOSE-LLV(LOW,85))/(HHV(HIGH,85)-LLV(LOW,85))*100-50;
底: SMA(VAR2,5,1), ,COLOR00FF00;
上: 40;
中: 0;
下: -40;

通达信世志MACD指标公式

 

相关文章