在线检测未来函数

通达信牛熊反转指标公式

来源:Internet,编辑:股旁网,2011-05-24

A:=(2*C+H+L)/4;
A1:=(EMA(A,3)+EMA(A,6)+EMA(A,12)+EMA(A,24))/4;
B:=WINNER( C)*100;
B1:(A1-C)/((A1+C)/2)*100;
B2:(H-A1)/((A1+H)/2)*100;
反转:IF(B1>10.8 AND B<35,100,IF(B2>10.5 AND B<96,0,50)),COLOR0000FF;

通达信牛熊反转指标公式

 

相关文章