在线检测未来函数

通达信主力控盘雷达指标公式

来源:Internet,编辑:股旁网,2011-05-29

VAR1:=CLOSE-LOW;
VAR2:=HIGH-LOW;
VAR3:=CLOSE-HIGH;
VAR4:=IF(CLOSE>=0,(VAR1/VAR2+VAR3/VAR2)*VOL,(VAR3/VAR2+VAR1/VAR2)*VOL);
主力控盘雷达: SUM(VAR4,10)/10000, VOLSTICK;
增减力度:(MA(CLOSE,34.000) - CLOSE) / MA(CLOSE, 34.000) * 10.000,COLOR6666FF;
STICKLINE(CROSS( 1.700,增减力度), 3,0, 3,0),COLORWHITE;
DRAWTEXT(CROSS( 1.700,增减力度), 8.000,'底'),COLORWHITE;
进仓:STICKLINE(C/REF(C,1)>1.0618, 3,0, 3,0),COLORYELLOW;
DRAWTEXT(C/REF(C,1)>1.0618, 10.000,'进'),COLORYELLOW;
{股旁网-股票公式网站 www.GUpang.com}
STICKLINE(FILTER(CROSS(0.019100,增减力度),21), 5,0, 3,0),COLORRED;
DRAWTEXT(FILTER(CROSS(0.019100,增减力度),21), 13,'析'),COLORRED;
逢高出局:STICKLINE(FILTER(C/REF(C,1)>1.0918,21), 15,0, 3,0),COLORFFAAFF;
DRAWTEXT(FILTER(C/REF(C,1)>1.0918,21), 30,'出'),COLORFFAAFF;

通达信主力控盘雷达指标公式

 

相关文章