在线检测未来函数

通达信K线密码主图指标公式

来源:Internet,编辑:股旁网,2011-06-01

CP1:HHV(HIGH,60),COLORYELLOW;
CP2:HHV(CLOSE,1),COLORWHITE;
底部支撑:LLV(LOW,60),COLOR6666FF;
(EMA(CLOSE,240)) * 0.75,LINETHICK3,COLORRED;
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,30);
铁底:(EMA(CLOSE,240)) * 0.75,COLORYELLOW;
『强势』:DRAWTEXT((A1 > A2),A2,'↑'),COLORRED;
『弱势』:DRAWTEXT((A1 <= A2),A2,'↓'),COLORGREEN;
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,60);
A5:=CROSS(A3,A4);
DRAWICON(A5,(HIGH * 1.04),2);
DRAWTEXT(A5,(HIGH * 1.06),'小心下滑'),COLORWHITE;
A6:=CROSS(A1,A2);
DRAWICON((A6 AND (CLOSE < (EMA(CLOSE,240)) * 0.75)),(LOW - (LOW * 0.04)),1);
{股旁网-股票公式网站 www.GUpang.com}
DRAWTEXT((A6 AND (CLOSE < (EMA(CLOSE,240)) * 0.75)),(LOW - (LOW * 0.05)),'←中底买 '),COLORRED;
A7:=((CLOSE - OPEN) / (REF(CLOSE,1))) > 0.08;
DRAWTEXT((FILTER(A7,1)),(LOW * 0.99),'追'),COLORYELLOW;
DRAWTEXT((CROSS(底部支撑,(EMA(CLOSE,240)) * 0.75)),(LOW - (LOW * 0.02)),'小底'),COLOR00FFCC;
DRAWTEXT(((MONTH = 7) AND (DAY = 28)),(底部支撑 - (底部支撑 * 0.02)),'仿《操盘密码3.0》'),COLORWHITE;

通达信K线密码主图指标公式

 

相关文章