在线检测未来函数

通达信RSI压力突破指标公式

来源:Internet,编辑:股旁网,2011-06-03

LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
压力:=HHV(MA(RSI,3),10),COLORRED;
支撑:=LLV(MA(RSI,3),10),COLORYELLOW;
{股旁网-股票公式网站 www.GUpang.com}
DRAWLINE(RSI=HHV(RSI,60),HHV(RSI,3),RSI=HHV(RSI,30) AND RSI<HHV(RSI,45),HHV(RSI,3),1),COLORYELLOW;
DRAWLINE(RSI>=HHV(RSI,30),RSI,RSI<=LLV(RSI,10),HHV(RSI,6),1),COLORRED;
AB:DRAWLINE(RSI>=HHV(RSI,10),RSI,RSI<=LLV(RSI,3),HHV(RSI,3),1),COLORYELLOW;
DRAWLINE(RSI<=LLV(RSI,120),RSI,HHV(RSI,6)<=HHV(RSI,10),LLV(RSI,6),1),COLORBLUE;
VA11:=RSI>=HHV(RSI,20);
CRSI:="RSI.RSI3#WEEK",COLOR77EE00;
HRSI:=HHV("RSI.RSI1#WEEK",2);
金叉RSI:=STICKLINE(CROSS("RSI.RSI2#WEEK","RSI.RSI3#WEEK"),88,12,0.6,0);
VARA:=REF(CLOSE,1);
VARE:=SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100;
ARSI下:=STICKLINE(HRSI<=CRSI,HRSI,CRSI,0.1,1),COLOR00CC00,LINETHICK1;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:=EMA(VAR1,13)-EMA(VAR1,73);
SD:=EMA(SK,2);
XG:=((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 )
OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) OR 金叉RSI);
STICKLINE(XG,88,12,0.6,0),COLOR0000FF;
DRAWTEXT(XG,38,'突破'),COLOR00FFBB;

通达信RSI压力突破指标公式

 

相关文章