在线检测未来函数

通达信备钱短买指标公式

来源:Internet,编辑:股旁网,2011-06-03

VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK: EMA(VAR1,13)-EMA(VAR1,21);
SD: EMA(SK,2);
多方能量: 2*(SK-SD)*3.8, LINESTICK;
空方能量:= (-2)*(SK-SD)*3.8, LINESTICK;
强弱分界:= 0, CIRCLEDOT;
{股旁网-股票公式网站 www.GUpang.com}
STICKLINE(CROSS(SK,SD),SK,0,1,0),LINETHICK2,COLORRED;
DRAWTEXT((CROSS(SK,SD)),SK,'←短买'),LINETHICK2,COLORRED;
STICKLINE((CROSS(ZIG(3,8),REF(ZIG(3,8),1))),SK,0,1,0),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),SK,'←备钱'),LINETHICK2,COLORYELLOW;
DRAWICON(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),SK,9);
DRAWICON((CROSS(SK,SD)),SK,1);

通达信备钱短买指标公式

 

相关文章