在线检测未来函数

大智慧涨停预警指标公式

来源:Internet,编辑:股旁网,2011-06-04

LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;
震仓线:=45;
震仓线2:=50;
逃命线:=80;
抄底线:=20;
绝底线:=5;
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
HH:=COUNT(涨停,13)>=1;
STICKLINE(涨停 AND HH,0,0.8,4.5,0),COLORYELLOW;
DRAWTEXT(涨停 AND HH,1.3,'涨'),COLORYELLOW;
DRAWTEXT(涨停 AND HH,1,'停'),COLORYELLOW;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
AA:=REF(PP,1) AND HH;
STICKLINE(PP AND HH,0,0.8,2,0),COLORRED;
DRAWTEXT(PP AND HH,1.3,'预'),COLORRED;
DRAWTEXT(PP AND HH,1,'警'),COLORRED;
STICKLINE(REF(PP,1) AND HH,0,3,0.5,0),COLORGREEN;
DRAWICON(REF(PP,1) AND HH,3.3,1);
BB:=REF(PP3,1) AND HH;
STICKLINE(PP3 AND HH,0,0.8,2,0),COLORRED;
STICKLINE(REF(PP3,1) AND HH,0,3,0.5,0),COLORGREEN;
DRAWICON(REF(PP3,1) AND HH,3.3,1);
黄色涨停板:PP,LINETHICK0,COLORYELLOW;
红色预警:PP,LINETHICK0,COLORRED;
绿色买入:PP,LINETHICK0,COLORGREEN;

大智慧涨停预警指标公式

 

相关文章