在线检测未来函数

通达信追涨停杀跌停指标公式

来源:Internet,编辑:股旁网,2011-06-09

B:-1*(HHV(H,6)-C)/(HHV(HIGH,6)-LLV(L,6))+1,COLOR999999;
{FF:IF(B=1,0.8,0),COLORYELLOW;
CC:IF(B=0,0.5,1),COLOR00FF00;
DRAWTEXT(CROSS(B,0.99),0.5,'涨停'),COLOR0000FF;
DRAWTEXT(CROSS(0.001,B),0.5,'跌停'),COLORFFFF00;}
买:IF(CROSS(B,0.01),0.9,0),COLORFF00FF;
卖:IF(CROSS(0.99,B),0.5,1),COLORFFCC00;
{股旁网-股票公式网站 www.GUpang.com}
DRAWTEXT(CROSS(B,0.01),0.2,'买'),COLOR0099FF;
DRAWTEXT(CROSS(0.99,B),0.7,'卖'),COLORFFCC00;
追涨停:IF(C>REF(C,1)*1.0985,0.6,0),COLORYELLOW;
杀跌停:IF(C<REF(C,1)*0.902,0.5,1),COLOR00FF00;
DRAWTEXT(C>REF(C,1)*1.0985,0.3.5,'追涨'),COLOR0000FF;
DRAWTEXT(C<REF(C,1)*0.902,0.6,'杀跌'),COLORFFFF00;

通达信追涨停杀跌停指标公式

 

相关文章