在线检测未来函数

通达信多周期KDJ指标公式

来源:Internet,编辑:股旁网,2011-06-09

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
周K:MA("KDJ.K"(9,3,3) ,5),POINTDOT,LINETHICK1,COLORWHITE;
周D:MA("KDJ.D"(9,3,3) ,5),POINTDOT,LINETHICK1,COLOR33FF99;
周J:MA("KDJ.J"(9,3,3) ,5),POINTDOT,LINETHICK1,COLOR00FF00;
{股旁网-股票公式网站 www.GUpang.com}
周金▲:DRAWTEXT(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)) ,8,'▲'),COLORRED;
周死▼:DRAWTEXT(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)) ,92,'▼'),COLORGREEN;
月金▲:DRAWTEXT(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)) ,0,'▲'),COLOR00FF00;
月死▼:DRAWTEXT(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)) ,100,'▼'),COLORYELLOW;

通达信多周期KDJ指标公式

 

相关文章