在线检测未来函数

大智慧标志性K线主图指标公式

来源:Internet,编辑:股旁网,2011-06-06

ZF:=(C-REF(C,1))/REF(C,1)*100;
TJ:=ZF>=4 OR ZF<=-4;
STICKLINE(TJ AND CLOSE>OPEN,C,o,3,0 ),COLORYELLOW;
STICKLINE(TJ AND OPEN>=CLOSE,C,o,3,0 ),COLORYELLOW;
下限:REF(LOW,BARSLAST(TJ)),LINETHICK0;
上限:REF(HIGH,BARSLAST(TJ)),LINETHICK0;
AA:=IF(REF(H,BARSLAST(TJ))<REF(C,BARSLAST(TJ)+1),
REF(C,BARSLAST(TJ)+1),REF(H,BARSLAST(TJ)));
CC:=IF(REF(LOW,BARSLAST(TJ))>REF(C,BARSLAST(TJ)+1),
REF(C,BARSLAST(TJ)+1),REF(LOW,BARSLAST(TJ)));
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
重心:(AA+CC)/2,LINETHICK0;
PARTLINE((AA+CC)/2,BARSLAST(TJ)),COLORBLUE;
PARTLINE(REF(LOW,BARSLAST(TJ)),BARSLAST(TJ)),COLORred;
PARTLINE(REF(HIGH,BARSLAST(TJ)),BARSLAST(TJ)),COLORYELLOW;

大智慧标志性K线主图指标公式

 

相关文章