在线检测未来函数

大智慧主力建仓指标公式

来源:Internet,编辑:股旁网,2011-06-06

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),LINETHICK0,COLORRED;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,6,0 ),COLORRED;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,5,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,4,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1,0 ),COLOR0000FF;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),LINETHICK0,COLORGREEN;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,6,0),COLORGREEN;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,5,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,4,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1,0),COLOR00FF00;
VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=HHV(H,33);
VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
冲顶:IF(VAR15>REF(VAR15,1),VAR15,0),LINETHICK0,COLORFF00FF;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,6,0),COLORFF00FF;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,5,0 ),COLOR550055;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,4,0 ),COLOR770077;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,3,0 ),COLOR990099;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,2.5,0 ),COLORBB00BB;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1.5,0 ),COLORDD00DD;
STICKLINE(VAR15>REF(VAR15,1),0,VAR15,1,0 ),COLORFF00FF;
主力出场:IF(VAR15<REF(VAR15,1),VAR15,0),LINETHICK0,COLORYELLOW;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,6,0 ),COLORYELLOW;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,5,0),COLOR005555;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,4,0),COLOR007777;
STICKLINE(VAR15<REF(VAR5,1),0,VAR15,3,0),COLOR009999;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,2.5,0),COLOR00BBBB;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,1.5,0),COLOR00DDDD;
STICKLINE(VAR15<REF(VAR15,1),0,VAR15,1,0),COLOR00FFFF;
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入点:IF(A2<19,19,0),COLORWHITE;

大智慧主力建仓指标公式

 

相关文章