在线检测未来函数

通达信江恩回调主图指标公式

来源:Internet,编辑:股旁网,2011-06-07

n1:=10;自由回调:=0;
A6:=BACKSET(ISLASTBAR,PEAKBARS(1,N1,1)+1);
A7:=IF(A6>REF(A6,1),1,0);
A1:=REF(ZIG(2,N1),1)=LLV(ZIG(2,N1),3);
A2:=BACKSET(A7,BARSLAST(A1)+2);
{股旁网-股票公式网站 www.GUpang.com}
A3:=IF(A2>REF(A2,1),1,0);
DRAWLINE(A3,LOW,A7,HIGH,0);
A8:=REF(LOW,BARSLAST(A3));
A9:=REF(HIGH,BARSLAST(A7));
A0:=A9-A8;
25%:A9-A0*0.25;
33%:A9-A0/3;
37%:A9-A0*0.375;
50%:A9-A0*0.5,LINETHICK2;
63%:A9-A0*0.625,LINETHICK2;
67%:A9-A0/3*2;
75%:A9-A0*0.75;
100%:A9-A0*1;
回调:A9-A0*自由回调;
DRAWTEXT(A7,A9-A0*0.25,'25%');
DRAWTEXT(A7,A9-A0/3,'33%');
DRAWTEXT(A7,A9-A0*0.375,'37%');
DRAWTEXT(A7,A9-A0*0.5,'50%');
DRAWTEXT(A7,A9-A0*0.625,'63%');
DRAWTEXT(A7,A9-A0/3*2,'67%');
DRAWTEXT(A7,A9-A0*0.75,'75%');

通达信江恩回调主图指标公式

 

相关文章