在线检测未来函数

通达信武夷短线指标公式

来源:Internet,编辑:股旁网,2011-06-10

DIF:=CLOSE-REF(CLOSE,1);
VU:=IF(DIF>=0,DIF,0);
VD:=IF(DIF<0,-DIF,0);
MEMAU1:=EMA(VU,7);
MEMAD1:=EMA(VD,7);
MEMAU2:=EMA(VU,10);
MEMAD2:=EMA(VD,10);
RSI1:=100*MEMAU1/(MEMAU1+MEMAD1);
{股旁网-股票公式网站 www.GUpang.com}
RSI2:100*MEMAU2/(MEMAU2+MEMAD2),COLORFF00FF;
换手:MA(VOL/FINANCE(7),5)*3,STICK,LINETHICK2,COLOR00FF00;
买入:IF(RSI1<RSI2 AND RSI2<20 ,30,0),COLORYELLOW,LINETHICK1;
卖出:IF(RSI2<RSI1 AND RSI1>83 ,70,100),LINETHICK1,COLORRED ;

通达信武夷短线指标公式

 

相关文章