在线检测未来函数

大智慧大盘预测主图指标公式

来源:Internet,编辑:股旁网,2011-06-15

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,9),LINETHICK2;
MA3:MA(CLOSE,14),LINETHICK2;
MA4:MA(CLOSE,20);
MA5:MA(CLOSE,30);
MA6:MA(CLOSE,117);
条件:=CROSS(MA2,INDEXC) AND MA3>REF(MA3,1) AND MA1<REF(MA1,1);
DRAWTEXT(条件,H*1.015,'↙大跌开始');
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
DRAWTEXTABS(5,10,'■ 跌破9日均线或14日均线要注意: '),Color00FFFF,LINETHICK3;
DRAWTEXTABS(5,8,' 大盘 '),Color00A9FF,LINETHICK5;
DRAWTEXTABS(5,30,'■大盘指数跌破9日均线第二第三日5日 '),ColorFFFF00,LINETHICK3;
DRAWTEXTABS(22,50,'均线回升可解除大跌信号 '),ColorFFFF00,LINETHICK3;
Var1:=EMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,25)-LLV(LOW,10))*4,7);
休息: DRAWTEXT(CROSS(3,Var1),l,'休息了↗'),Color00FFFF,ALIGN2; {新增信号}

大智慧大盘预测主图指标公式

 

相关文章