在线检测未来函数

大智慧两线合一看大盘指标公式

来源:Internet,编辑:股旁网,2011-06-16

Var0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var3:=SMA(Var0,3,1);
Var1:=SMA(Var3,4,1)-10;
Var4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var5:=SMA(Var4,3,1);
Var2:=SMA(Var5,4,1)-90;
STICKLINE(REF(Var1,1)<Var1,Var1,REF(Var1,1),10,0),COLOR0000FF;
0, CIRCLEDOT;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
STICKLINE(REF(Var1,1)>Var1,Var1,REF(Var1,1),5,0),COLOR00ff00;
STICKLINE(REF(Var2,1)>Var2,Var2,REF(Var2,1),10,0),COLOR0000FF;
STICKLINE(REF(Var2,1)<Var2,Var2,REF(Var2,1),5,0),COLOR00ff00;
0,COLOR0000FF;

大智慧两线合一看大盘指标公式

 

相关文章