在线检测未来函数

通达信黑马腾飞选股指标公式

来源:Internet,编辑:股旁网,2011-06-16

Y1:=BARSLAST(CROSS(MA(C,5),MA(C,20))) AND MA(C,5)>MA(C,20);
Y2:=Y1 AND BARSLAST(CROSS(MA(C,5),MA(C,90)));
Y3:=Y2 AND CROSS(MA(C,20),MA(C,90));
F0:=BARSLAST(CROSS(MA(C,5),MA(C,90)));
F1:=F0 AND BARSLAST(CROSS(MA(C,20),MA(C,90)));
F2:=F1 AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,90);
Y3 OR F2;

通达信黑马腾飞选股指标公式

 

相关文章