在线检测未来函数

通达信主力开始进指标公式

来源:Internet,编辑:股旁网,2011-06-16

N:=8;:M:=13;P:=60;S:=3;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
{股旁网-股票公式网站 www.GUpang.com}
{主力开始出: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;}
主力开始进: IF(V4>=0,V4,0){,COLORFF00FF,LINETHICK2};
{V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
资金进场: IF(VB>=0,VB,0),COLORRED,LINETHICK2;
大资金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2;};

通达信主力开始进指标公式

 

相关文章