在线检测未来函数

飞狐短线狙击指标公式

来源:Internet,编辑:股旁网,2011-06-17

LOCK:=IF(CURRENTDATE<2091223,1,0);
DRAWTEXT(BARPOS=SYSPARAM(2),SYSPARAM(4),' 大机构实战操作至尊专用'),colorFF;
DRAWTEXT(BARPOS=SYSPARAM(2) AND LOCK=0,1,'公式使用过期'),ALIGN3,colorFF00FF;
空:=EMA(CLOSE,5);
均衡:EMA(空,0),colorFFFFFF;
趋势、双线持币:HHV(MA(HIGH,3*LOCK),2),LINETHICK2,colorFF00;
上趋势、单线持股:LLV(MA(HIGH,3*LOCK),1),LINETHICK2,colorFF;
{股旁网-股票公式网站 www.GUpang.com}
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'买入');
VARC:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=(SMA(MAX(VAR1-VAR2,0),10,1))/(SMA(ABS(VAR1-VAR2),10,1))*100;
VAR4:=FILTER(IF((COUNT(VAR3<20,5))>=1 AND (COUNT(VAR1=LLV(VAR1,10),10))>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
VAR5:=FILTER(均衡>REF(均衡,1) AND 下趋势、双线持币<REF(下趋势、双线持币,1) AND CLOSE>REF(CLOSE,1),11);
VAR6:=REF(CLOSE,1);
VAR7:=(SMA(MAX(CLOSE-VAR6,0),6,1))/(SMA(ABS(CLOSE-VAR6),6,1))*100;

飞狐短线狙击指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜