在线检测未来函数

飞狐阴阳乾坤主图指标公式

来源:Internet,编辑:股旁网,2011-06-17

M:=17;
MID:EMA(CLOSE,M);
UPPER:MID+2*STD(CLOSE,M),colorFF;
LOWER:MID-2*STD(CLOSE,M),colorFF0000;
UPPER0:MID+3*STD(CLOSE,M),colorFF;
LOWER0:MID-3*STD(CLOSE,M),colorFF0000;
DRAWICON(HIGH>UPPER0 OR HIGH=UPPER0,HIGH*1.03,'绿宝石');
DRAWICON(LOW<LOWER0 OR LOW=LOWER0,LOW*0.99,'红宝石');
选股:=LOW<LOWER0 OR LOW=LOWER0;
VAR1:MD(CLOSE,20);
{股旁网-股票公式网站 www.GUpang.com}
PARTLINE(VAR1>REF(VAR1,2),VAR1),LINETHICK2,colorFF00FF;
PARTLINE(VAR1=REF(VAR1,2),VAR1),LINETHICK2,colorFF0000;
PARTLINE(VAR1<REF(VAR1,2),VAR1),LINETHICK2,colorFF00;
买入:CROSS(VAR1,REF(VAR1,2)),LINETHICK0;

飞狐阴阳乾坤主图指标公式

 

相关文章