在线检测未来函数

通达信圣灵石之强势买入主图指标公式

来源:Internet,编辑:股旁网,2011-06-19

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
MA6:MA(CLOSE,250);
圣灵石1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
圣灵石2:=EMA(圣灵石1,9);
圣灵石3:=BARSLAST(CROSS(圣灵石1,圣灵石2));
圣灵石4:=REF(圣灵石3,圣灵石3+1);
{股旁网-股票公式网站 www.GUpang.com}
圣灵石5:=圣灵石2<REF(圣灵石2,圣灵石4);
圣灵石:=CROSS(圣灵石1,圣灵石2) AND 圣灵石5;
DRAWTEXT( 圣灵石>0,L*0.97,'圣灵石'),COLORYELLOW;
STICKLINE(圣灵石>0,H,L,6,0),LINETHICK1,COLORRED;
STICKLINE(圣灵石>0,H,L,0.2,0),COLORYELLOW;
STICKLINE(圣灵石>0,O,C,2,0),LINETHICK1,COLORYELLOW;
DRAWICON(圣灵石>0,(H+L)/2,7);

通达信圣灵石之强势买入主图指标公式

 

相关文章