在线检测未来函数

通达信圣灵石之圣灵石出击主图指标公式

来源:Internet,编辑:股旁网,2011-06-19

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
MA6:MA(CLOSE,250);
圣:=EMA(HHV(HIGH,1),8);
灵:=EMA(CLOSE,8);
石:=((灵 < REF(灵,1)) AND (CLOSE < 灵));
仙:=IF(((圣 < REF(圣,1)) OR 石),1,0);
圣灵石出击:=((((COUNT((仙 = 1),4) = 3) AND (仙 = 0)) AND (((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89);
{股旁网-股票公式网站 www.GUpang.com}
DRAWICON((圣灵石出击 >=89),L*0.97,1);
DRAWTEXT((圣灵石出击 >=89),L*0.97,'圣灵石出击'),COLORYELLOW;
STICKLINE((圣灵石出击 >=89),H,L,6,0),LINETHICK1,COLORRED;
STICKLINE((圣灵石出击 >=89),H,L,0.2,0),COLORYELLOW;
STICKLINE((圣灵石出击 >=89),O,C,2,0),LINETHICK1,COLORYELLOW;
DRAWICON((圣灵石出击 >=89),(H+L)/2,7);

通达信圣灵石之圣灵石出击主图指标公式

 

相关文章