在线检测未来函数

通达信圣灵石之资金活动指标公式

来源:Internet,编辑:股旁网,2011-06-19

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
圣灵石:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
{股旁网-股票公式网站 www.GUpang.com}
资金活动:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR005500;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR007700;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR009900;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR00BB00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR00DD00;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLOR00FF00;
方向:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORAABBDD;
位置:=((REF(方向,1)<REF(方向,2) AND 方向<-20 AND 方向>-25) AND 方向>=REF(方向,1)) OR (REF(CROSS(-20,方向),1) AND CROSS(方向,-20));
DRAWTEXT(位置,80,'圣灵石'),COLOR41B5FA;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,7))/(0.015*AVEDEV(TYP,7)) COLORYELLOW;
K:=SMA(CCI,3,1);
D:=SMA(K,3,1);
DRAWBAND(K,RGB(250,10,10),D,RGB(0,200,0));
圣:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
灵:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
石:=SMA(灵,13,8);
仙:=CEILING(SMA(石,13,8));
编著:=SMA(圣,21,8);
启动:仙-编著>75,COLOR00FFFF,NODRAW;
STICKLINE(仙-编著>75,0,30,2,0),COLORF0F000;
STICKLINE(仙-编著>75,0,30,2,0),COLOR008888;
STICKLINE(仙-编著>75,0,30,1.2,0),COLOR00AAAA;
STICKLINE(仙-编著>75,0,30,1,0),COLOR00CCCC;
STICKLINE(仙-编著>75,0,30,0.3,0),COLOR00FFFF;

通达信圣灵石之资金活动指标公式

 

相关文章