在线检测未来函数

通达信圣灵石之股海神针指标公式

来源:Internet,编辑:股旁网,2011-06-23

定海神针:=STICKLINE(CROSS(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),-200) AND ((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11))>REF(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),1),((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),0,2,0),COLORYELLOW,LINETHICK3;
STICKLINE(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11))>0,0,((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),1.5,0),COLOR0000D5;
STICKLINE(定海神针,150,-40,2,0),COLORRED;
STICKLINE(定海神针,150,200,2,0),COLORYELLOW;
STICKLINE(定海神针,-100,-40,2,0),COLORYELLOW;
DRAWTEXT(定海神针,130,'如'),COLORYELLOW;
DRAWTEXT(定海神针,92.5,'意'),COLORYELLOW;
DRAWTEXT(定海神针,56.5,'金'),COLORYELLOW;
DRAWTEXT(定海神针,17,'箍'),COLORYELLOW;
DRAWTEXT(定海神针,-22,'棒'),COLORYELLOW;
STICKLINE(CROSS(200,((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11))) AND ((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11))<REF(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),1),0,((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),2,0),COLORGREEN,LINETHICK2;
涨:IF(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11))>REF(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),7),((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),DRAWNULL),COLORRED;
跌:IF(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11))<REF(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),1),((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),DRAWNULL),COLORGREEN,LINETHICK2;
圣灵石:EMA(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),3),COLORRED,LINETHICK2;
DRAWBAND(圣灵石,RGB(300,100,00),((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),RGB(250,00,00));
DRAWICON(CROSS(200,((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11))),250,2);
{www.gUPang.com 股旁网_发布股票指标公式}
DRAWTEXT(CROSS(200,((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11))),-22,'洗盘'),COLORYELLOW;
DRAWTEXT(CROSS(200,((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11))),-50,'OR强转弱'),COLORYELLOW;
DRAWTEXT(CROSS(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),-200),-150,' 如意金箍棒信号出弱转强'),COLORYELLOW;
DRAWTEXT(CROSS(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),-200),-170,' 红色带持股,红柱为强势区'),COLORYELLOW;
DRAWTEXT(CROSS(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),-200),-190,' 绿色带持币!!!'),COLORYELLOW;
强势:IF(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11))>=REF(((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),1),((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,11))/(0.015*AVEDEV((HIGH + LOW + CLOSE)/3,11)),DRAWNULL),COLOR0000FF,LINETHICK7;

通达信圣灵石之股海神针指标公式

 

相关文章