在线检测未来函数

通达信浮筹线指标公式

来源:Internet,编辑:股旁网,2011-06-23

VAR0:=(2*CLOSE+HIGH+LOW)/4;
VAR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
B:=EMA((VAR0-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);
短线:SMA(SMA(VAR2,2,1)+3,2,1),COLORRED;
浮筹:EMA(B,4),LINETHICK2,COLORGREEN;
{www.gUPang.com 股旁网_发布股票指标公式}
空方:SMA(VAR1,3,1);
DRAWICON(短线>浮筹,0,10);
DRAWICON(短线<浮筹,0,11);
浮筹1:浮筹+0.5,LINETHICK0;
浮筹2:浮筹+1,LINETHICK0;
浮筹3:浮筹+1.5,LINETHICK0;
浮筹4:浮筹+2,LINETHICK0;

通达信浮筹线指标公式

 

相关文章