在线检测未来函数

通达信搜牛短线主图指标公式

来源:Internet,编辑:股旁网,2011-06-23

搜牛趋势:HHV(MA((L+H+C)/3,3),1),COLORFF00FF,LINETHICK2;
上轨: HHV(MA((L+H+C)/3,8),58),COLOR006666,LINETHICK2;
搜牛轨道1:LLV(MA((L+H+C)/3,3),10),COLORBLUE,LINETHICK2;
{www.gUPang.com 股旁网_发布股票指标公式}
下轨: LLV(MA((L+H+C)/3,8),58),COLOR009999,LINETHICK2;
A1:=MA( MA((L+H+C)/3,1),5);
A2:=REVERSE((H+L+C)/3)+2*A1;
A3:=3*A2-2*SMA(A2,3,1),COLOR009900;
搜牛短线:IF(A3<A2,A2,A3),COLOR009900;
STICKLINE(搜牛短线>搜牛趋势,搜牛趋势,搜牛短线,0.5,0),COLORBLUE;

通达信搜牛短线主图指标公式

 

相关文章