在线检测未来函数

通达信智能MACD指标公式

来源:Internet,编辑:股旁网,2011-06-25

DIFF:(EMA(CLOSE,3) - EMA(CLOSE,13)),colorred;
DEA:EMA(DIFF,9),colorff00ff;
MACD:0.9*(DIFF-DEA), COLORSTICK;
if(diff<0,diff,0),coloryellow,linethick1;
if(diff<0,0,diff),colorred,linethick1;
if(diff<dea,diff,dea),color00ff00,linethick1;
if(diff>dea,dea,dea),colorff00ff,linethick1;
aa:=cross(diff,dea);
二次金叉买就赢:0 ,LINETHICK0;
加仓要等绿变红:0 ,LINETHICK0;
时间之窗做参考:0 ,LINETHICK0;
见到死叉快点逃:0,LINETHICK0;
Var1:=(HIGH+LOW+CLOSE)/3;
{www.gUPang.com 股旁网_最新股票指标公式}
Var2:=(EMA(Var1,2)+EMA(Var1,5)+EMA(Var1,8))/3;
Var3:=(EMA(Var1,6)+EMA(Var1,9)+EMA(Var1,12))/3;
Var4:=BARSCOUNT(CLOSE);
Var5:=HHV(HIGH,200);
Var6:=LLV(LOW,200);
Var7:=(Var5-Var6)/40;
Var8:=HIGH+Var7;
Var9:=LOW-Var7;
sjzc:=IF((Var4+0)/34=FLOOR((Var4+0)/34),50,0),COLORred,LINESTICK;
DRAWICON(sjzc ,0.09,1);
DRAWICON(CROSS(DIFF,DEA),DIFF-0.01,4);
DRAWICON(CROSS(DEA,DIFF),DIFF,2);

通达信智能MACD指标公式

 

相关文章