在线检测未来函数

通达信买底卖顶指标公式

来源:Internet,编辑:股旁网,2011-06-26

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
顶部雷达:CROSS(80,RSI)*30,LINETHICK2 ,COLORGREEN;
DRAWTEXT(CROSS(80,RSI),30,'见顶 '),COLORGREEN;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
底部雷达:(VARB< 20 AND VARC< 25 AND VARD> 50)*30,LINETHICK2, COLORFF9933;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWTEXT(CROSS(100,底部雷达) ,20,'底 '),LINETHICK1,COLORF00FF0;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2),LINETHICK2 ,COLORRED;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7),LINETHICK2 ,COLORWHITE;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-20,'升'),COLOR00CCFF;
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1)OR CROSS(主力,散户) AND 散户<-35 ,-15,1);
DRAWTEXT(CROSS(18,RSI)AND 散户<-20 AND 底部雷达 ,25,'底 '),LINETHICK1, COLORF00FF0;
MAV:=(2*C+H+L)/4;
VAR1:=LLV(LOW,4);
VAR2:=HHV(HIGH,7);
SK:=EMA((MAV-VAR1)/(VAR2-VAR1)*100,13);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,2);
持仓:STICKLINE(SK> SD,6,0,1,0) ,LINETHICK3, COLORYELLOW;
空仓:STICKLINE(SK< SD,6,0,1,0) ,LINETHICK3, COLOR009900;
正负量比:12*(WINNER(C)-WINNER(O)) ,LINETHICK2 ,COLORSTICK;
时空分裂点:STICKLINE(100*V/CAPITAL>= 3 AND 100*V/CAPITAL<7,100*V/CAPITAL,15,7,0),LINETHICK2, COLORFF3399;
STICKLINE(100*V/CAPITAL>= 7,100*V/CAPITAL,6,2,0),LINETHICK2 ,COLORRED;

通达信买底卖顶指标公式

 

相关文章