在线检测未来函数

通达信均线+MACD选股指标公式

来源:Internet,编辑:股旁网,2011-06-26

SHORT:=12;LONG:=26;MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
{www.gUPang.com 股旁网_最新股票指标公式}
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA45:=MA(C,45);
MA60:=MA(C,60);
AA:= MA5>MA20 AND MA10>MA20 ;
CC:=L<MA20 AND C>MA20;
DD:=L<MA30 AND C>MA30;
EE:=L<MA10 AND C>MA10;
FF:= CC OR DD OR EE;
BB:=REF(MA5,1)/REF(MA10,1)-1;
PP:=BB>0 AND BB<0.012;
AA AND FF AND ABS(O-C)/C<0.020
AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) AND PP AND DIF>DEA AND MACD>0;

通达信均线+MACD选股指标公式

 

相关文章