在线检测未来函数

大智慧阶段换手率统计主图指标公式

来源:Internet,编辑:股旁网,2011-06-26

N:=REF("MACD.DIFF#WEEK",1)<0 AND "MACD.DIFF#WEEK">=0;{信号点}
AC:=BARSLAST(N);
HSL:100*VOL/CAPITAL,LINETHICK0;
HS100:=CROSS(SUM(HSL,AC)>=100,0.1) AND AC>0;
HS200:=CROSS(SUM(HSL,AC)>=200,0.1) AND AC>0;
HS300:=CROSS(SUM(HSL,AC)>=300,0.1) AND AC>0;
HS400:=CROSS(SUM(HSL,AC)>=400,0.1) AND AC>0;
HS500:=CROSS(SUM(HSL,AC)>=500,0.1) AND AC>0;
HS600:=CROSS(SUM(HSL,AC)>=600,0.1) AND AC>0;
HS700:=CROSS(SUM(HSL,AC)>=700,0.1) AND AC>0;
HS800:=CROSS(SUM(HSL,AC)>=800,0.1) AND AC>0;
HS900:=CROSS(SUM(HSL,AC)>=900,0.1) AND AC>0;
HS1000:=CROSS(SUM(HSL,AC)>=1000,0.1) AND AC>0;
DRAWTEXT(N,H*1.06,'起点'),COLORRED,ALIGN1;
TZHSL:=SUM(HSL,AC);
DRAWTEXTREL(820,25,'■起点至今换手率:'+NUMTOSTRN(TZHSL,2)+'% '),COLORFFCC99;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
DRAWTEXT(HS100,H*1.06,'100%'),ALIGN1,COLORCYAN;
DRAWTEXT(HS200,H*1.06,'200%'),ALIGN1,COLORGREEN;
DRAWTEXT(HS300,H*1.06,'300%'),ALIGN1,COLORYELLOW;
DRAWTEXT(HS400,H*1.06,'400%'),ALIGN1,COLORFF00FF;
DRAWTEXT(HS500,H*1.06,'500%'),ALIGN1,COLORRED;
DRAWTEXT(HS600,H*1.06,'600%'),ALIGN1,COLORYELLOW;
DRAWTEXT(HS700,H*1.06,'700%'),ALIGN1,COLORFF00FF;
DRAWTEXT(HS800,H*1.06,'800%'),ALIGN1,COLORGREEN;
DRAWTEXT(HS900,H*1.06,'900%'),ALIGN1,COLORCYAN;
DRAWTEXT(HS1000,H*1.06,'1000%'),ALIGN1,COLORFFFFFF;

大智慧阶段换手率统计主图指标公式

 

相关文章